Known issues

Home Forums Support & Suggestions Known issues

This topic contains 19 replies, has 6 voices, and was last updated by Kim 4 months ago.

  • Subscribe Favorite
  • #317

    Kim
    Moderator `

    Known issues
    * Some older browsers still show the "black screen bug," despite previous improvements. For now, the work-around is to use a different browser.

    Released fixes
    * Using the "previous" button while paused can result in the timer going too fast when resumed. PATCH RELEASED - 6/21/2018
    * If you click pause, then use the forward or back buttons, the countdown timer starts and the pause button will no longer work. FIXED - 5/21/2018
    * Mobile devices tend to go to sleep while you're using the tools. FIXED - 5/21/2018
    * Reduced the frequency of the top back bar growing to be two lines tall on smartphones in portrait rotation. - 5/21/2018
    * "Register" link on login stand-alone page only served to reload the login page. FIXED - PATCH RELEASED 5/20/2018
    * Class mode is utilizing 30 seconds for all portions of class. FIXED - PATCH RELEASED 5/19/2018
    * Black bar does not extend to bottom of timer if there is no credit for the image available. FIXED - PATCH RELEASED 5/19/2018
    * iPad and Safari do not correctly resize images. POTENTIALLY FIXED (waiting for user confirmations) PATCH RELEASED 05/19/2018
    * Make pause dialogue less disruptive. FINISHED - PATCH RELEASED 05/19/2018
    * Break messages need to be updated to include the exact recommended break length, instead of just showing it in the "time left" timer. FINISHED - PATCH RELEASED 05/19/2018
    * Break messages should not advance the photos. FINISHED - PATCH RELEASED 05/19/2018
    * In the animals section when you click “Only show live animals” it says no images fit this criteria. FIXED - PATCH RELEASED 05/19/2018
    * Better image pre-loading. FINISHED - PATCH RELEASED 05/19/2018
    * "All but insects" option is temporarily not available in the animal drawing tool FIXED - PATCH RELEASED 05/19/2018
    * Some versions of Internet Explorer do not display images in the drawing tools. FINISHED - PATCH RELEASED 01/12/2017

    I'll update this topic frequently as things unfold and new issues are reported.

    Last updated 5/21/2018

    #1518

    I just signed up but am not getting any images to show-- just a black screen and timer. Any ideas?? thanks

    #1519

    Kim
    Moderator `

    Hi Beckere,

    What kind of computer are you using, and what browser do you use to access the site?

    #1541

    Kim
    Moderator `

    Updated OP again.

    #1726

    Kim
    Moderator `

    Updated OP again. :)

    #1748

    I have been using this tool for a while now and sometimes it causes my windows some sort of system failure for my windows is bug searching it and it shuts down. it only happens when i am using this site.

    #1749

    Kim
    Moderator `

    Hi Stampe92,

    I'm sorry to hear that! I'm not sure how the site could cause such an effect on a healthy computer. We use fairly light-weight javascript within the browser to advance photos.

    Do you receive any kind of error message?

    #2115

    Hi! Been using this site for a long time - back since it was PixeLovely - but just made an account now.

    I notice that you said the "all but insects" option in the animal drawing tools is unavailable, though I don't see such an option. I do see an "all mammals" option, however, and it's one I want to use, but I get an error message saying that there are no images meet that criteria. Is this the same issue as the one listed? Thanks in advance for the response!

    #2116

    Kim
    Moderator `

    Yes, that's the same issue. I have a patch meant to address it, but have not had a chance to install yet. Sorry about that! :(

    #2118

    No worries, thanks for the response!

    #2145

    I am not sure this should feature here I am however unsure where to put it. I wonder if it is a known issue. I noticed sometimes the image resolution can be high and the images can take a decent amount of time to fully load. However the clock timer still continues ticking making it harder to draw in the correct time frame example 60 seconds can become 30 seconds by the time the image loads. Would it be possible to show a loading spin wheel widget while the image loads in the back ground and once the request is fully fulfilled resume the timer and display the whole image in the browser. While this timer is running you can background load another image and so on? If the image has'nt loaded while the thirty/sixty seconds are up a shorter duration spin wheel can be shown. This will help artists to stick to the time limit. I love your website otherwise. It has a very aesthetically pleasing clean design.

    #2459

    Kim
    Moderator `

    OP updated again.

    I'm working like crazy on getting this next patch out; my goal is to release it before the end of the month. Stuff that I'm 90% sure will be included in that patch:

    * Make pause dialogue less disruptive.
    * Break messages need to be updated to include the exact recommended break length, instead of just showing it in the “time left” timer.
    * Break messages should not advance the photos.
    * In the animals section when you click “Only show live animals” it says no images fit this criteria.
    * Better image pre-loading, so you don’t waste precious drawing seconds waiting for an image to load.

    I may also be able to squeeze in the ipad/safari resizing issue. We'll see. Right now, struggling with one odd compile issue that's slowing me down ATM and making it hard to estimate an exact date and to know what else I'll be able to cram in. Will keep you posted as I break through that blocker!

    For future reference, there's also a wee bit of info about what happened over the last year here: https://line-of-action.com/forums/topic/apologies-for-absence-im-back-and-working-on-loa-actively-again/

    #2462

    Kim
    Moderator `

    Wooo! May have broken through that pesky compile issue. :D

    #2463

    Kim
    Moderator `

    New patch released; post updated.

    #2467

    Absolutely love the site!!! i've been using it for practice for a few weeks now. After the new update though, when i use class mode on my computer the pause button doesn't pause, The timer continues and the next picture loads. Also when i hit the skip picture button it goes to the next time slot, so if its the last one in a 30 second drill and i hit skip, instead of just loading a new picture it loads a new picture in the 1:00 minute slot. I'm currently using google chrome on a windows 10 if that helps. Either way i love the site!

Login or create an account to participate on the forums.