Can't login. Get - 404 Not Found nginx/1.10.3 (Ubuntu) [RESOLVED]

Home Forums Support & Suggestions Can't login. Get - 404 Not Found nginx/1.10.3 (Ubuntu)

This topic contains 4 replies, has 2 voices, and was last updated by Kim 10 months ago.

  • Subscribe Favorite
  • #3409

    Have been getting this message since before 12/28/18. Started documenting 12/28. Message happens on both Chrome and Edge. On 12/31 I decided to try another tab on the same Edge browser. When I logged in, the site showed my user id even though I couldn't logon at the 1st tab. I drew, but couldn't get to My Studio because of the 404 error. Tonight same thing, able to log in at the second tab, but not the first. Haven't yet tried to draw because wanted to get this post written. Even before the error message started, it took a long time to change screens on this site. Would get "waiting for response from..." Any help is welcome because I want to be able to draw here.

    • Kim edited this post on January 3, 2019 7:35am. Reason: Marking support issue as closed :)
    Students get 33% off full memberships to Line of Action

    Support us to remove this

    #3413

    Kim
    Moderator

    That is utterly bizarre. How did you eventually manage to login to make this post?

    The next time you see that 404, can you try to copy the URL you ended up at? If you can't login to send it to me, you could send it to webmaster@line-of-action.com

    • Kim edited this post on January 2, 2019 11:41pm.
    #3415

    Hi Kim,

    Thought you had done something because everything worked tonight. Didn't even get that "waiting for response from..." message.

    #3416

    Kim
    Moderator

    I fixed a major lag error that had been building up on the "Your Studio" page, which is where logging in typically dumps out to. That might have been involved! I'm just puzzled because I'd expect a different error than 404 for a timeout.

    Regardless, just glad it is happy and working for you now! :)

Login or create an account to participate on the forums.