Submitting photos to my gallery [RESOLVED]

Home Forums Support & Suggestions Submitting photos to my gallery

This topic contains 9 replies, has 3 voices, and was last updated by Kim 1 month ago.

  • Subscribe Favorite
  • #2793

    When I try and submit photos to my gallery I can "browse" on my computer and add the file. I can type in a description etc. . . .
    However there is no "post" or "submit" or "finished" button. I can see no way to actually post the photo I am attempting to submit. Other than the use of the URL in the text box.

    am I missing something or this is a bug?

    • Kim edited this post on September 18, 2018 10:59pm. Reason: Closing support request after a week of inactivity
    #2795

    Sanne
    Moderator `

    Hi Hornet!

    When you click "Browser", click on and image and then click "Open", or you drag and drop an image onto the page, the Upload button should appear below the textbox. It doesn't show until an image is selected.

    I just tested it, and it appears fine for me.

    If you're selecting and opening an image to upload, can you confirm that it shows that the image is ready to go and the Upload button is missing?

    If you see the image but not the Upload button, try disabling all your browser plugins and see if the button appears. If it does, enable each plugin one by one and test until you find out which one's messing it up.

    If none of this works, can you please let us know what browser, device, browser version and so forth you're using so we can help troubleshoot this?

    #2797

    Kim
    Moderator `

    (Deleting first half of my post because Sanne beat me to it!)

    I do want to echo the request to know what browser and device we're dealing with here though. I've heard this report before, but so far have been unable to get any details about the circumstances under which it occurs. I would so love more info. :)

    #2847

    Kim
    Moderator `

    Just following up, Hornet! Has the issue resolved? Still the same?

    #2918

    Kim
    Moderator `

    Since it's been a week with no updates, I'm going to close this topic for now. If you still need help, please feel free to respond. :)

    #3024

    Hi Team,

    I apologize it's been a minute since I've been able to get back here.

    I am using Microsoft Edge and the Upload button never appears.

    It does not let me drag and drop anything into the browser, so I choose a file to upload and it never gives me that blue button.

    I have tried logging in via Chrome and even though i am using the correct credentials it will not let me log in. It tells me that I am not entering the infromation correctly. I went to the profile here and updated my password - used the exact same password in chrome and it said no. I tried my username and my email address.

    #3027

    Sanne
    Moderator `

    That's really strange! I don't have a lot of tech advice to offer for the upload button at the moment, as Kim knows the details of the system better than me.

    For Chrome's login, can you confirm you don't have any sneaky spaces in front of your name and/or in your password that aren't supposed to be there? If you can login on Microsoft Edge but not on Chrome, then the issue is probably that your browser is not sending the correct info for some reason. I've had this happen before where I copy and pasted the password and didn't realize there was a blank space I didn't detect, and the login form was sensitive to the space.

    #3034

    Okay mark this resolved for sure.

    Apparently Microsoft Edge simply will not give me the upload button AT ALL.

    I logged out, tried to log back in. Said my password was wrong.

    I reset it, logged in via Edge and am currently commenting from chrome.

    This is a work around I can live with.

    Thank you so much for your assistance and feedback on this. and again I apologize for the week of radio silence on my part. :)

    #3036

    Kim
    Moderator `

    No problem, I will add to my list to do more testing from Edge as well! I'm glad we have a workaround for you for the meanwhile :)

Login or create an account to participate on the forums.