Unable to upload custom practice photos [RESOLVED]

Home Forums Support & Suggestions Unable to upload custom practice photos

This topic contains 9 replies, has 2 voices, and was last updated by Crane 5 years ago.

  • Subscribe Favorite
  • #3460

    I attempted to upload some figure drawing photos, and got this error:

    • Kim edited this post on January 23, 2019 4:03pm. Reason: Marking as resolved
    Please support Line of Action

    Support us to remove this


    Woof, not sure how that snuck in! Try again now?


    Hi Kim!

    Sorry but I'm now I'm getting a different error

    (This happens whether I pick single or multi photo)


    Hmmn. Having much more trouble reproducing this one. Hang tight though, I'm on it!


    Okay, I've maaaybe found the issue? Please let me know :)


    No sorry, I'm still getting the same error. (I also took a second to check on Chrome, and I'm getting the same error there too)


    Okay, back into the fray I go...


    I found a test account that was experiencing the issue, so I'm now able to see whether I'm having an impact or not. Huzzah! I've got it working and tested on that test account -- one more time, is it now working for you?


    Thank you! It's working perfectly :D

Login or create an account to participate on the forums.